Jump to content
  • 0
Xanur

Problems running a node on Raspberry pi

Question

I'm trying to run WorldcoinDaemon on a Raspberry Pi. I have compiled it succesfully and set my rpcpassword on ~/.worldcoin/worldcoin.conf. I'm getting a Segmentation fault message everytime I try to run it. also my debug.log lists this:


2017-07-24 11:55:36 Opened LevelDB successfully
2017-07-24 11:55:36 LoadBlockIndexDB(): last block file = 0
2017-07-24 11:55:36 LoadBlockIndexDB(): last block file info: CBlockFileInfo(blocks=1, size=308, heights=0...0, time=2013-05-14...2013-05-14)
2017-07-24 11:55:36 LoadBlockIndexDB(): synchronized checkpoint 7231b064d3e620c55960abce2963ea19e1c3ffb6f5ff70e975114835a7024107
2017-07-24 11:55:36 LoadBlockIndexDB(): transaction index disabled
2017-07-24 11:55:36 init message: Verifying blocks...
2017-07-24 11:55:36  block index              62ms
2017-07-24 11:55:36 init message: Loading wallet...
2017-07-24 11:55:36 nFileVersion = 3000000
2017-07-24 11:55:36 Performing wallet upgrade to 60000


Any help is appreciated

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×